Sva vremena su u UTC + 1 sat [ DST ]




Započni novu temu Odgovori na temu  [ 30 Posta ]  Idi na stranicu 1, 2  Sledeća
  Štampa

1.9 jtdm pola auta ne radi
Autoru Poruka
PostPoslato: Pet Jul 01, 2016 8:30 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
U toku duže vožnje (posle oko 5 sati vožnje iz Beča) autu naglo opala snaga, check engine se upalio, trenutno ne radi:
- cruise control
- klima
- turbo
- grejači
i ko zna šta još.

Auto ide OK do 2700-3000 obrtaja (što je logično jer je uključuje turbo), svetla, žmigavci, instrumet tabla rade.

MultiEcuScan prikazuje gomilu grešaka, koje se vrate odmah nakon brisanja:
P0489 - EGR valve control
P0047 - Turbo actuator signal
P1639 - Throttle valve control
P0645 - A/C relay
P0101 - Fuel filter heater relay
P0683 - Preheating control unit
i pri svakom brisanju se promeni po neka greška, jedna nestane, druga se pojavi...

Provereni svi osigurači, zamenjeni svi releji ispred akumulatora, provereni svi lako dostupni kablovi u motornom delu.
Pali na pola ključa, pri gašenju se jako jako zatrese (što se nije dešavalo pre ove greške, skoro je zamenjen set kvačila, zamajac star 30K km).

Šta još da gledam?
Neka masa? Kompjuter?

Inače, auto u ovakvom stanju vozim već 4-5 dana, ide, ne baš dobro ali ide...Izdržljiva zverka...
156 2004. godište, 150 konja, 1.9 jtdm, softverski isključen EGR, klima napunjena pre 10 dana,...

Hvala unapred, Ivan


Vrh
 Profil  
 

 Tema posta:
PostPoslato: Pet Jul 01, 2016 8:49 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Sub Apr 18, 2009 3:54 pm
Postovi: 6133
Garaža: Zastava 101
ex.147 TS
ex. 75 IE
ex. 145 QV
Lokacija: Kraljevo
ECU? Da nemaš priliku da njega probaš sa drugog auta? Najviše liči da je on u problemu.

sent from MS Lumia 640 LTE using TT Classic


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:05 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Mislim da mogu da nadjem ecu za test ali reko da proverim prvo da nije neka glupost (komplikacija sa ECU, moram i bravu da skidam sa donatora), masa, neki pin...Desilo mi se jednom da mi sijalica zadnjeg stop svetla istopila kućište konektora i slično sranje se desilo...Odlepio auto skroz, sredio to i sve se vratilo u normalu...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:09 am 
OffLine
Revizor ARCS
Revizor ARCS
Korisnikov avatar

Pridružio se: Pet Nov 20, 2009 1:21 pm
Postovi: 6053
Lokacija: Beograd-Bele Vode
Garaža: Alfa Romeo 159 TBi
Lokacija: Beograd
Trenutno ti je auto u safe modu,ja bih prvo probao da otkačim akumulator na jedno 30min, da se resetuje ECU.
Prvo otkačiš minus,sačekaš 15min otkačiš plus,ostaviš ga tako 30min.Posle priključiš akumulator,prvo plus pa onda minus.
nakon toga ćemo videti šta će se inicijalno upaliti od grešaka,pošto se ovako ozbiljno zaglupeo.
Proveri i napon na akumulatoru,ovakvo ludovanje na Alfama je karakteristično pri padovima napona ispod određene margine.


A Man's Got to Know His Limitations...
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:12 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Probaću akumulator reset posle podne, javim rezultat.


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:14 am 
OffLine
Revizor ARCS
Revizor ARCS
Korisnikov avatar

Pridružio se: Sre Dec 03, 2014 8:50 pm
Postovi: 2593
Lokacija: UMKA
Garaža: ex ar147mjtd '05
ex ar147mjtd TI '07
ex ar159 mjtd '09
ex ar GT Q2 271hp '04
ex R.I.P. AR 155 v6 Q2 frankenstein
exAr giulieta 1750 QV
ar 33 1.7ie/16v
ar 75 rosso di beleza
Subi impreza sti 300hp
Lokacija: BEOGRAD
Zameniti akumulator,i svi problemi reseni :drink
A ima i zackoljica ako imas zadnje parking senzore...


Poslednji put menjao Zex QV dana Pet Jul 01, 2016 9:17 am, izmenjena samo jedanput

Uvek i svuda ćete biti ponosni na svoj automobil, uživajući u svojoj strasti i upoznajući još ljudi koji dele isti žar.

A SAD IDITE I VOLITE SVOJU ALFU...ili komsijinu
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:15 am 
OffLine
Revizor ARCS
Revizor ARCS
Korisnikov avatar

Pridružio se: Pet Nov 20, 2009 1:21 pm
Postovi: 6053
Lokacija: Beograd-Bele Vode
Garaža: Alfa Romeo 159 TBi
Lokacija: Beograd
Takođe bih i lepo pretresao priključke releja i razne kontakte u motoru.Padale su jake kiše sve je moguće...


A Man's Got to Know His Limitations...
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 9:45 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Nemam parking senzore, ovo se desilo u sred vožnje tako da ne verujem da je akumulator (a i nov je, star manje od godinu dana).


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 11:36 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Disconnect akumulatora nije pomogao.
Iste greške.


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 11:49 am 
OffLine
Revizor ARCS
Revizor ARCS
Korisnikov avatar

Pridružio se: Pet Nov 20, 2009 1:21 pm
Postovi: 6053
Lokacija: Beograd-Bele Vode
Garaža: Alfa Romeo 159 TBi
Lokacija: Beograd
Liči na problem sa oscilacijama napona i verovatno zbog toga ECU izbacuje tolike greške.
Najveći problem je što ne znamo na kom mestu je izvor problema i šta je u spoju :oops:


A Man's Got to Know His Limitations...
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 11:58 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Uzgred, da nema neko šemu osigurača tamo ispod instrument table kod OBD konkentora, ima ih gomila, neki u grupama zaštićeni plastičnom mrežicom, neki bez te zaštite...
Koliko sam video svi su OK ali bi proverio još jedared ali da tačno znam koji i za šta proveravam?

Sutra ću skinuti sve senzore, konektore, spojeve, očistiti sve i vratiti nazad...
Tu zeza neki kratak spoj ili masa ili tako neka piiiip...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 12:06 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Sumnjivo mi što se kvar vrti oko A/C i grejača (motora i dizela u filteru), a za to su releji ispred akumulatora...To prvo rasturam i proveravam da li imam struje na osiguračima...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 12:07 pm 
OffLine
Korisnikov avatar

Pridružio se: Pon Jun 03, 2013 11:09 am
Postovi: 763
Garaža: Alfa Romeo 156 1.9 jtd 8v 2003
Lokacija: Nis
Proveri osigurace od 10A u tabli ispod volana


Alfa Romeo - turning drivers into mechanics since 1910
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 12:43 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Sub Nov 15, 2008 8:03 pm
Postovi: 7380
Lokacija: 012
Garaža: ex 155 1.8 TS,
1.4 T.Spark
KaraWagon
Lokacija: Javni parking
Potrazi ovde odgovarajucu semu osiguraca :)

viewtopic.php?f=62&t=61538


Slika u :heart:
Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 12:46 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Našo sam ga mamicu mu bezobraznu.
Osigurač ispod volana, 2. po redu u donjem bloku zaštićenih...

Ali fora je što se okom ne vidi da je crko, vadio sam jedan po jedan i proveravao ih unimerom i našao ga...
Evo držim ga u ruci i da ne znam mislio bi da je savršeno ispravan.

Očistio greške i videću da li će se vratiti u toku vožnje ali za sada je sve OK...

Slika


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 12:47 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Flavio je napisao:
Potrazi ovde odgovarajucu semu osiguraca :)
viewtopic.php?f=62&t=61538


Hvala...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pet Jul 01, 2016 1:04 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
A kad sam vec tu:
Osecam vibracije na papučicama, sedištu, stubiću između sedišta, volanu, centralnoj konzoli.
Vibracija ima na leru i u vožnji (razlika je minimalna izmedju lera i 150kmh).

Zamenjeni nosači motora (probano više setova, sva 3 plus koska, od naših do nemačkih)
Proverena korpa, zamajac
Skidan PK kaiš
Provereno zupčenje
Probano sa drugim brizgaljkama (korekcija sve 4 ispod 0.3)
Prednja 2 ne prenose vibracije na šasiju (možda minimalne)
Nosač ispod menjača prenosi dosta vibracija (kad stavim novi trese ko šašavo, ispadaju plombe, sa nekim starim ultra mekim vibracije se smanje ali se ne gube).
Čuje se dubok zvuk brujanja u kabini.

Auto ide ko blesav, nikakavih problema osim sa jednim osiguračem :)
Potrošnja KG-Beč-KG nešto preko 5l/100

Šta još mogu da proverim?


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Pon Jul 18, 2016 11:51 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
I juče opet crko isti osigurač. Znači nešto ga preopterećuje, a šta?
Jel postoji neka metoda za pronalaženje?

Tempomat bio isključen, bez klime...Samo "cak" u sred gradske vožnje (prošli put bilo na auto putu posle 5-6 sati vožnje).


Vrh
 Profil  
 

 Tema posta:
PostPoslato: Pon Jul 18, 2016 4:58 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Sub Apr 18, 2009 3:54 pm
Postovi: 6133
Garaža: Zastava 101
ex.147 TS
ex. 75 IE
ex. 145 QV
Lokacija: Kraljevo
Koliki je osigurač, mislim na A?

sent from MS Lumia 640 LTE using TT Classic


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Uto Jul 19, 2016 11:06 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
15A, rekao bi da je fabrički, ja ga bar nikad nisam menjao u zadjih 5-6 godina koliko je auto kod mene...


Vrh
 Profil  
 

 Tema posta:
PostPoslato: Uto Jul 19, 2016 11:11 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Sub Apr 18, 2009 3:54 pm
Postovi: 6133
Garaža: Zastava 101
ex.147 TS
ex. 75 IE
ex. 145 QV
Lokacija: Kraljevo
Pitam te iz razloga jer su ovi osigurači koje kupujemo na pumpi su krš kvaliteta, posebno oni gde je topljivi deo kao izuvijan. Moguće da je sad izbacio usled lošeg kvaliteta.

sent from MS Lumia 640 LTE using TT Classic


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Uto Jul 19, 2016 2:29 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Ubacio sam rezervni osigurač (ovaj koji je crko) koji sam našao gde su i ostali osigurači (u fabrici su ostavili 3-4 mesta za rezervne osigurače, 10, 15, 20A).

Kako je auto uvežen iz Italije i ja sam prvi vlasnik ovde, a nikad ih nisam pipao, rekao bi da su svi osigurači Italijanski...Ali ko će ga znati...

Sad sam stavio neki kupljen ovde, izgleda ko da su ga radili nogom...Videću kad će i on crći...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Uto Jul 19, 2016 11:53 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pon Dec 01, 2008 4:42 pm
Postovi: 1861
Lokacija: Bgd-Zarkovo
Garaža: 156 1.8TS SW
Lokacija: Beograd
Pogledaj tu sa strane od čega ti je taj osigurač, mislim za šta služi pa javi


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Sre Jul 20, 2016 9:15 am 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pet Nov 28, 2008 12:56 pm
Postovi: 54
Lokacija: Kargujevac
Garaža: Alfa Romeo 156 1.9JTDM 110kw
Lokacija: Kragujevac
Skype: imandic
Gde sa strane?
Ne piše ništa pored osigurača (imaš sliku par postova iznad sa označenim mestom koji je osigurač crko).

Na http://www.autogenius.info/alfa-romeo-1 ... x-diagram/ stoji da je to osigurač u BOXu 3, broj 12, a pod 12 su izlistani:
- Instrument cluster (kaže da treba da bude 10A)
- Sound system/Diagnosis socket (što nije sigurno)
- Electronic alarm system (nemam ga)
- Battery power supply for Alfa Romeo CODE/Injection system (ne slaže se amperaža)

Znači nemam ideju čemu služi ali kad crkne nemam:
turbo, grejače, cruise control, klimu...


Vrh
 Profil  
 

Re: 1.9 jtdm pola auta ne radi
PostPoslato: Sre Jul 20, 2016 10:19 pm 
OffLine
Drug Član
Drug Član
Korisnikov avatar

Pridružio se: Pon Dec 01, 2008 4:42 pm
Postovi: 1861
Lokacija: Bgd-Zarkovo
Garaža: 156 1.8TS SW
Lokacija: Beograd
Jel koristiš nešto od toga pa ti crkne osigurač ili ti crkne čim ga staviš?


Vrh
 Profil  
 

Prikaži postove u poslednjih:  Poređaj po  
Započni novu temu Odgovori na temu  [ 30 Posta ]  Idi na stranicu 1, 2  Sledeća

   Slične teme   Autoru   Odgovora   Pogledano   Poslednji post 
Nema novih nepročitanih postova u ovoj temi. Koji servis za pregled auta pre kupovine na Zvezdari

u Area Servizio

brdaus

9

1037

Uto Jan 09, 2018 4:24 pm

Sauriann Pogledaj poslednji post

Nema novih nepročitanih postova u ovoj temi. Klima ne radi.

u Alfa Romeo 147 | Alfa Romeo 156 | 166 | GTV | GT

elfid

11

2040

Sub Dec 17, 2016 11:25 pm

Puzo81 Pogledaj poslednji post

Nema novih nepročitanih postova u ovoj temi. Ne radi centralna brava

u Area Servizio

pegioni

1

970

Uto Jan 17, 2017 1:14 am

bums85 Pogledaj poslednji post

Nema novih nepročitanih postova u ovoj temi. Centralni displej radi i neradi

u In Elettronica Alfa

Vuki

4

400

Sub Feb 24, 2018 6:32 pm

Vuki Pogledaj poslednji post


Sva vremena su u UTC + 1 sat [ DST ]


Ko je OnLine

Korisnici koji su trenutno na forumu: Nema registrovanih korisnika i 1 gost


Ne možete postavljati nove teme u ovom forumu
Ne možete odgovarati na teme u ovom forumu
Ne možete monjati vaše postove u ovom forumu
Ne možete brisati vaše postove u ovom forumu
Ne možete slati prikačene fajlove u ovom forumu

Idi na:  

Style by Alfa Romeo Club Serbia
Updated by Alex V6 & erdeljan © ARCS 2015
Design & layout by gile & kilson based on original 4Poisom theme
Prevod: CyberCom feat. sErGiO